因php版本不兼容问题报Strict standards 和notice的解决办法


今天调试一个程序发现页面打印出许多Notice和Strict standards警告。程序都不能正常运行。

在php文件中添加以下语句可解决:

error_reporting(E_ALL & ~(E_STRICT | E_NOTICE));
普人特福的博客cnzz&51la for wordpress,cnzz for wordpress,51la for wordpress