python2.7错误:Microsoft Visual C++ 9.0 is required解决办法


现在python都3.10.x了,你还在用python2.7吗?

是的,我有的以前的项目还在用,而且还懒得更新升级。
最近我就遇到了尴尬的事情,基于python2.7版本,安装wxPython模块的时候始终安装失败。
错误提示:
` distutils.errors.DistutilsPlatformError: Microsoft Visual C++ 9.0 is required. Get it from http://aka.ms/vcpython27`
点开提示信息的链接直接404了。尴尬不?

最终在万能的github上找到了下载这个文件的链接:https://github.com/reider-roque/sulley-win-installer/blob/master/VCForPython27.msi

下载之,即可解忧愁!

普人特福的博客cnzz&51la for wordpress,cnzz for wordpress,51la for wordpress